Как включить kaspersky protection для firefox


new kis user 2012 12 нояб. 2015

Нужно в дополнениях в поиск забить "модуль блокирования опасных сайтов", выбрать дополнение ЛК и установить его.

И где же Вы такое видели для Mozilla Firefox? С Гугл Хромом не путаете случайно?
На официальном сайте дополнений для Mozilla Firefox официальное расширение от Касперского на данный момент не размещается и устанавливается только вместе с антивирусом.
И судя по скриншоту в ЭТОМ посте Вы используете устаревшую версию антивируса (2015 или старее) в которой от антивируса несколько плагинов в браузере,в 2016 же версии только один плагин и называется он Kaspersky Protection

Убедительная просьба больше не давать неграмотных советов если чего-то не знаете совершенно точно.

Подскажите кто-нибудь, как включить расширение (вернуть значок) ?

Перед появлением проблемы Вы переустанавливали (обновляли) браузер? А антивирус?
Попробуйте поигратся с этой настройкой (выкл\вкл) и поперезагружать компьютер (смотрите скриншот)

Если не поможет,то почти 100% что поможет переустановка антивируса.
Только учтите заранее,что на данный момент плагин Kaspersky Protection совместим только с 32-разрядной версией данного браузера.

ajina.n 12 нояб.

2015


И где же Вы такое видели для Mozilla Firefox?

В своём FF42 и смотрела как точно называется .

Но у меня, после обновления FF появлялись запросы для подключения.


Сообщение отредактировал ajina.n: 12 Ноябрь 2015 - 15:59

new kis user 2012 12 нояб. 2015


В своём FF42 и смотрела как точно называется .

Выше все описал,Вы используете устаревшую версию антивируса.
И суть Вашей ошибки не в этом,а в том что любые плагины антивируса невозможно установить через сайт с официальной коллекцией дополнений для Mozilla Firefox,плагин устанавливается только вместе с антивирусом!


Но у меня выбежали запроса ы на подключение после обновления FF.

Что? Извините,но не понял. Можно пояснее объяснить?
Сообщение отредактировал new kis user 2012: 12 Ноябрь 2015 - 16:01

Friend 12 нояб. 2015

dexter . разрядность браузера какая? Плагин работает только х86 (32 bit)

Попробуйте переустановить антивирус стандартным образом: http://www.kaspersky.

urity-downloads

Прикрепленные изображения

dexter 12 нояб. 2015

Только учтите заранее,что на данный момент плагин Kaspersky Protection совместим только с 32-разрядной версией данного браузера.

Всегда ставлю только Мозилла х86

Перед появлением проблемы Вы переустанавливали (обновляли) браузер? А антивирус?

Точно, проблема обозначилась после обновления браузера. КИСу не переустанавливал.

Если не поможет,то почти 100% что поможет переустановка антивируса.

Попробуйте переустановить антивирус стандартным образом

По ходу, только это и остаётся.

Тему можно закрывать.



как включить kaspersky protection для firefox:Как включить расширение в браузере ? - отправлено в Помощь по продуктам Лаборатории Касперского: Собственно, КИСа - 16.0.0.614 (с) браузер - Лисичка 42.0 Система - Винда 8.1 со всеми обновками В браузере среди дополнений (расширений) нет Kaspersky Protection Тут - http://support.kaspe...KIS_16.0#block3- ничего толком не рассказано. Хотя безопасные платежи - включены. В Лисичке заходил в Изменить - там тоже нет значка от КИСы. Подскажите кто-нибудь, как включить расширение (вернуть з...

как включить kaspersky protection для firefox